System Requirements

The following hardware and software is required for UncleGED:

Supported Operating Systems: Windows 2000 Service Pack 3; Windows 98; Windows 98 Second Edition; Windows ME; Windows Server 2003; Windows Vista Business; Windows Vista Business 64-bit edition; Windows Vista Enterprise; Windows Vista Enterprise 64-bit edition; Windows Vista Home Basic; Windows Vista Home Basic 64-bit edition; Windows Vista Home Premium; Windows Vista Home Premium 64-bit edition; Windows Vista Starter; Windows Vista Ultimate; Windows Vista Ultimate 64-bit edition; Windows XP Service Pack 2
  • Microsoft .NET Framework Version 2.0
  • Disk space requirements: Approx. 3MB

Last edited Oct 29, 2009 at 7:00 PM by mdeback, version 3

Comments

bridgebum Oct 3, 2010 at 3:43 PM 
Does you program work with Windows 7 Pro?