Background of pages

Sep 25, 2010 at 2:58 AM

Hi,  I have been trying to change the page background to see which looks best from several I have,.  In the general / images whether the box is checked or not, and whether I put a different path or not the default ug-bkgrd.gif is displayed,  the only way I have found is to manually rename the gif files in the image folder one by one so I can see how each looks ,  this also happened for the banner image, I had to manually rename my own banner image to ug_banner.gif.   must be an easier way..

also, I recently asked whether the " last updated " could be not shown, and you replied that it was working ok, ,  I now realise that you were referring to the  name index page, whereas I was referring to the index.html  page {starting page}  , is there a way of preventing this showing.  ??

 

John

Coordinator
Sep 26, 2010 at 4:00 PM

John

The problem might be due to an entry in the CSS file. Just above the Images settings on  the General tab are settings regarding the CSS file.

If you find and open up the CSS file with NotePad (or any text editor). You may see some entries in the body tag that reference the background image.

You can edit the entries regarding background or just comment them out. Here is an example with the entries commented out by surrounding the lines with /* */:

body
{
 margin-left: 100px;
 color: black;
 font-family: tahoma;
 /*background-attachment:fixed;*/
 /* background-repeat: repeat;*/ 
 /* background-image: url('images/ug_bkgrd.gif');*/
}

It is kind of screwy but the settings in the CSS file override the Image settings in the configuration file. Those settings are a leftover from the earlier versions that did not use the CSS file.

As to the last change date appearing on the index.html (home page), I will make that change in the next release which should be out today.

Mike

Sep 27, 2010 at 3:41 AM











From: mdeback

John

The problem might be due to an entry in the CSS file. Just above the Images settings on  the General tab are settings regarding the CSS file.

If you find and open up the CSS file with NotePad (or any text editor). You may see some entries in the body tag that reference the background image.

You can edit the entries regarding background or just comment them out. Here is an example with the entries commented out by surrounding the lines with /* */:

body
{
 margin-left: 100px;
 color: black;
 font-family: tahoma;
 /*background-attachment:fixed;*/
 /* background-repeat: repeat;*/ 
 /* background-image: url('images/ug_bkgrd.gif');*/
}

It is kind of screwy but the settings in the CSS file override the Image settings in the configuration file. Those settings are a leftover from the earlier versions that did not use the CSS file.

As to the last change date appearing on the index.html (home page), I will make that change in the next release which should be out today.

Mike


--